{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1237"],"ecosystem":"Go","epss":0.0044,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-9v4v-9fj5-p982","id":"tcs_01M5KFYS6KWHTZH0SYJASS0H33","modified_at":"2026-03-03T04:53:26.880044Z","published_at":"2024-08-20T20:29:14Z","references":["https://osv.dev/vulnerability/GO-2023-1616","https://github.com/advisories/GHSA-9v4v-9fj5-p982","https://nvd.nist.gov/vuln/detail/CVE-2023-1237","https://github.com/answerdev/answer/commit/0566894a2c0e13cf07d877f41467e2e21529fee8","https://huntr.dev/bounties/cc2aa618-05da-495d-a5cd-51c40557d481"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1616","url":"https://osv.dev/vulnerability/GO-2023-1616"}],"summary":"Answer vulnerable to Cross-site Scripting in github.com/answerdev/answer"}