{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1241"],"ecosystem":"Go","epss":0.0062,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-ff27-hrmr-ggpj","id":"tcs_01M5KFYSN5W5YBAXRVWC5RCWBW","modified_at":"2026-03-03T04:53:26.585912Z","published_at":"2024-08-20T20:29:14Z","references":["https://osv.dev/vulnerability/GO-2023-1617","https://github.com/advisories/GHSA-ff27-hrmr-ggpj","https://nvd.nist.gov/vuln/detail/CVE-2023-1241","https://github.com/answerdev/answer/commit/90bfa0dcc7b49482f1d1e31aee3ab073f3c13dd9","https://huntr.dev/bounties/e0e9b1bb-3025-4b9f-acb4-16a5da28aa3c"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1617","url":"https://osv.dev/vulnerability/GO-2023-1617"}],"summary":"Answer vulnerable to Cross-site Scripting in github.com/answerdev/answer"}