{"action":"Upgrade shiba to 1.1.1 or later.","affected":[{"fixed":"1.1.1","introduced":"0"}],"component":"shiba","cve_ids":["CVE-2017-1000491"],"ecosystem":"npm","epss":0.01108,"exploited":false,"fixed_versions":["1.1.1"],"ghsa_id":"GHSA-jr64-pggr-j8xj","id":"tcs_01M5KFYSNPD88TQXN6X6NNYP90","modified_at":"2024-04-22T23:26:36.435034Z","published_at":"2022-05-14T03:49:58Z","references":["https://osv.dev/vulnerability/GHSA-jr64-pggr-j8xj","https://nvd.nist.gov/vuln/detail/CVE-2017-1000491","https://github.com/rhysd/Shiba/issues/42","https://github.com/rhysd/Shiba/commit/e8a65b0f81eb04903eedd29500d7e1bedf249eab"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-jr64-pggr-j8xj","url":"https://osv.dev/vulnerability/GHSA-jr64-pggr-j8xj"}],"summary":"Shiba vulnerable to XSS leading to code execution"}