{"action":"Upgrade apache-superset to 3.0.3 or later.","affected":[{"fixed":"3.0.3","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2023-49657"],"ecosystem":"PyPI","epss":0.00837,"exploited":false,"fixed_versions":["3.0.3"],"ghsa_id":"GHSA-rwhh-6x83-84v6","id":"tcs_01M5KFYSRGR54VF07DPZ8CGKJN","modified_at":"2026-06-29T12:26:30.116675196Z","published_at":"2024-01-23T15:30:58Z","references":["https://osv.dev/vulnerability/GHSA-rwhh-6x83-84v6","https://nvd.nist.gov/vuln/detail/CVE-2023-49657","https://github.com/apache/superset","https://lists.apache.org/thread/wjyvz8om9nwd396lh0bt156mtwjxpsvx","http://www.openwall.com/lists/oss-security/2024/01/23/5"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"GHSA-rwhh-6x83-84v6","url":"https://osv.dev/vulnerability/GHSA-rwhh-6x83-84v6"}],"summary":"Cross-site Scripting in Apache superset"}