{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1244"],"ecosystem":"Go","epss":0.00519,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-h85v-cx5m-78wj","id":"tcs_01M5KFYSSVSE53ZR309R92RCWR","modified_at":"2026-03-03T04:53:26.933919Z","published_at":"2024-08-20T20:29:14Z","references":["https://osv.dev/vulnerability/GO-2023-1618","https://github.com/advisories/GHSA-h85v-cx5m-78wj","https://nvd.nist.gov/vuln/detail/CVE-2023-1244","https://github.com/answerdev/answer/commit/9870ed87fb24ed468aaf1e169c2d028e0f375106","https://huntr.dev/bounties/bcab9555-8a35-42b2-a7de-0a79fd710b52"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1618","url":"https://osv.dev/vulnerability/GO-2023-1618"}],"summary":"Answer vulnerable to Cross-site Scripting in github.com/answerdev/answer"}