{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1239"],"ecosystem":"Go","epss":0.00526,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-vxhr-p2vp-7gf8","id":"tcs_01M5KFYT3P4T65HZ2YTXK7EWMX","modified_at":"2026-03-03T04:51:24.026463Z","published_at":"2024-08-20T20:29:14Z","references":["https://osv.dev/vulnerability/GO-2023-1620","https://github.com/advisories/GHSA-vxhr-p2vp-7gf8","https://nvd.nist.gov/vuln/detail/CVE-2023-1239","https://github.com/answerdev/answer/commit/9870ed87fb24ed468aaf1e169c2d028e0f375106","https://huntr.dev/bounties/3a22c609-d2d8-4613-815d-58f5990b8bd8"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1620","url":"https://osv.dev/vulnerability/GO-2023-1620"}],"summary":"Answer vulnerable to Cross-site Scripting in github.com/answerdev/answer"}