{"action":"Upgrade k8s.io/kubernetes to 1.22.16 or later.","affected":[{"fixed":"1.22.16","introduced":"1.22.0"},{"fixed":"1.23.14","introduced":"1.23.0"},{"fixed":"1.24.8","introduced":"1.24.0"},{"fixed":"1.25.4","introduced":"1.25.0"}],"component":"k8s.io/kubernetes","cve_ids":["CVE-2022-3294"],"ecosystem":"Go","epss":0.01618,"exploited":false,"fixed_versions":["1.22.16","1.23.14","1.24.8","1.25.4"],"ghsa_id":"GHSA-jh36-q97c-9928","id":"tcs_01M5KFYV3NN68GVWJVX9N3C0KT","modified_at":"2026-03-03T04:51:23.905801Z","published_at":"2024-08-20T20:29:14Z","references":["https://osv.dev/vulnerability/GO-2023-1629","https://github.com/advisories/GHSA-jh36-q97c-9928","https://github.com/kubernetes/kubernetes/issues/113757","https://groups.google.com/g/kubernetes-security-announce/c/VyPOxF7CIbA","https://security.netapp.com/advisory/ntap-20230505-0007"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1629","url":"https://osv.dev/vulnerability/GO-2023-1629"}],"summary":"Kubernetes vulnerable to validation bypass in k8s.io/kubernetes"}