{"action":"Upgrade ckeditor5 to 47.6.0 or later.","affected":[{"fixed":"47.6.0","introduced":"29.0.0"}],"component":"ckeditor5","cve_ids":["CVE-2026-28343"],"ecosystem":"npm","epss":0.00284,"exploited":false,"fixed_versions":["47.6.0"],"ghsa_id":"GHSA-jrqm-vmqc-gm93","id":"tcs_01M5KFYW0B4F0D2P4KE251GY8C","modified_at":"2026-03-19T19:01:33.116658Z","published_at":"2026-03-04T18:49:32Z","references":["https://osv.dev/vulnerability/GHSA-jrqm-vmqc-gm93","https://github.com/ckeditor/ckeditor5/security/advisories/GHSA-jrqm-vmqc-gm93","https://nvd.nist.gov/vuln/detail/CVE-2026-28343","https://github.com/ckeditor/ckeditor5","https://github.com/ckeditor/ckeditor5/releases/tag/v29.0.0","https://github.com/ckeditor/ckeditor5/releases/tag/v47.6.0"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"GHSA-jrqm-vmqc-gm93#npm/ckeditor5","url":"https://osv.dev/vulnerability/GHSA-jrqm-vmqc-gm93"}],"summary":"CKEditor 5 has Cross-site Scripting (XSS) in the HTML Support package"}