{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1543"],"ecosystem":"Go","epss":0.00775,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-79hx-g43v-xfmr","id":"tcs_01M5KFYXRJXR772HMHZ094S9BA","modified_at":"2026-03-03T04:51:24.587408Z","published_at":"2024-08-20T20:29:17Z","references":["https://osv.dev/vulnerability/GO-2023-1655","https://github.com/advisories/GHSA-79hx-g43v-xfmr","https://nvd.nist.gov/vuln/detail/CVE-2023-1543","https://github.com/answerdev/answer/commit/cd742b75605c99776f32d271c0a60e0f468e181c","https://huntr.dev/bounties/f82388d6-dfc3-4fbc-bea6-eb40cf5b2683"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1655","url":"https://osv.dev/vulnerability/GO-2023-1655"}],"summary":"Answer vulnerable to Insufficient Session Expiration in github.com/answerdev/answer"}