{"action":"Upgrade github.com/answerdev/answer to 1.0.7 or later.","affected":[{"fixed":"1.0.7","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1535"],"ecosystem":"Go","epss":0.00536,"exploited":false,"fixed_versions":["1.0.7"],"ghsa_id":"GHSA-83qr-c7m9-wmgw","id":"tcs_01M5KFYXXYR569QBH6J5PY5FCZ","modified_at":"2026-03-03T04:53:33.294299Z","published_at":"2024-08-20T20:29:17Z","references":["https://osv.dev/vulnerability/GO-2023-1656","https://github.com/advisories/GHSA-83qr-c7m9-wmgw","https://nvd.nist.gov/vuln/detail/CVE-2023-1535","https://github.com/answerdev/answer/commit/c3743bad4f2a69f69f8f1e1e5b4b6524fc03da25","https://huntr.dev/bounties/4d4b0caa-6d8c-4574-ae7e-e9ef5e2e1a40"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1656","url":"https://osv.dev/vulnerability/GO-2023-1656"}],"summary":"Answer vulnerable to Stored Cross-site Scripting in github.com/answerdev/answer"}