{"action":"Upgrade wagtail to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"1.9.0"},{"fixed":"2.8.1","introduced":"2.8.0"}],"component":"wagtail","cve_ids":["CVE-2020-11001"],"ecosystem":"PyPI","epss":0.01273,"exploited":false,"fixed_versions":["2.7.2","2.8.1"],"ghsa_id":"GHSA-v2wc-pfq2-5cm6","id":"tcs_01M5KFYZ138YTY2SZK40X6228A","modified_at":"2026-09-10T03:48:43.980839606Z","published_at":"2020-04-14T23:09:29Z","references":["https://osv.dev/vulnerability/GHSA-v2wc-pfq2-5cm6","https://github.com/wagtail/wagtail/security/advisories/GHSA-v2wc-pfq2-5cm6","https://nvd.nist.gov/vuln/detail/CVE-2020-11001","https://github.com/wagtail/wagtail/commit/61045ceefea114c40ac4b680af58990dbe732389","https://github.com/pypa/advisory-database/tree/main/vulns/wagtail/PYSEC-2020-152.yaml","https://github.com/wagtail/wagtail/releases/tag/v2.8.1"],"severity":{"label":"medium","score":5.8},"sources":[{"source":"osv","source_id":"GHSA-v2wc-pfq2-5cm6","url":"https://osv.dev/vulnerability/GHSA-v2wc-pfq2-5cm6"}],"summary":"Possible XSS attack in Wagtail"}