{"action":"Upgrade Flowise to 3.0.8 or later.","affected":[{"fixed":"3.0.8","introduced":"0"}],"component":"Flowise","cve_ids":["CVE-2025-61913"],"ecosystem":"npm","epss":0.13873,"exploited":false,"fixed_versions":["3.0.8"],"ghsa_id":"GHSA-jv9m-vf54-chjj","id":"tcs_01M5KFYZTB55S1J49Q7WTANNFF","modified_at":"2026-02-04T04:31:37.575981Z","published_at":"2025-10-09T15:21:39Z","references":["https://osv.dev/vulnerability/GHSA-jv9m-vf54-chjj","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-j44m-5v8f-gc9c","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-jv9m-vf54-chjj","https://nvd.nist.gov/vuln/detail/CVE-2025-61913","https://github.com/FlowiseAI/Flowise/pull/5275","https://github.com/FlowiseAI/Flowise/commit/1fb12cd93143592a18995f63b781d25b354d48a3","https://github.com/FlowiseAI/Flowise","https://github.com/FlowiseAI/Flowise/releases/tag/flowise%403.0.8"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"GHSA-jv9m-vf54-chjj#npm/Flowise","url":"https://osv.dev/vulnerability/GHSA-jv9m-vf54-chjj"}],"summary":"Flowise is vulnerable to arbitrary file write through its WriteFileTool"}