{"action":"Upgrade frappe to 14.91.0 or later.","affected":[{"fixed":"14.91.0","introduced":"0"},{"fixed":"15.52.0","introduced":"15.0.0"}],"component":"frappe","cve_ids":["CVE-2025-30213"],"ecosystem":"PyPI","epss":0.00721,"exploited":false,"fixed_versions":["14.91.0","15.52.0"],"ghsa_id":"GHSA-v342-4xr9-x3q3","id":"tcs_01M5KFZ01D59T46FVK4EDZ7WS8","modified_at":"2026-07-07T17:57:11.168820346Z","published_at":"2025-03-25T16:39:25Z","references":["https://osv.dev/vulnerability/GHSA-v342-4xr9-x3q3","https://github.com/frappe/frappe/security/advisories/GHSA-v342-4xr9-x3q3","https://nvd.nist.gov/vuln/detail/CVE-2025-30213","https://github.com/frappe/frappe"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-v342-4xr9-x3q3","url":"https://osv.dev/vulnerability/GHSA-v342-4xr9-x3q3"},{"source":"nvd","source_id":"CVE-2025-30213","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-30213"}],"summary":"Frappe has Possibility of Remote Code Execution due to improper validation"}