{"action":"Upgrade mkdocs-include-markdown-plugin to 7.1.8 or later.","affected":[{"fixed":"7.1.8","introduced":"0"}],"component":"mkdocs-include-markdown-plugin","cve_ids":["CVE-2025-59940"],"ecosystem":"PyPI","epss":0.00341,"exploited":false,"fixed_versions":["7.1.8"],"ghsa_id":"GHSA-v39m-5m9j-m9w9","id":"tcs_01M5KFZ20FQWFNX31N7KF98WNT","modified_at":"2026-07-07T17:57:21.723632255Z","published_at":"2025-09-29T16:29:07Z","references":["https://osv.dev/vulnerability/GHSA-v39m-5m9j-m9w9","https://github.com/mondeja/mkdocs-include-markdown-plugin/security/advisories/GHSA-v39m-5m9j-m9w9","https://nvd.nist.gov/vuln/detail/CVE-2025-59940","https://github.com/mondeja/mkdocs-include-markdown-plugin/issues/274","https://github.com/mondeja/mkdocs-include-markdown-plugin/pull/277","https://github.com/mondeja/mkdocs-include-markdown-plugin/commit/7466d67aa0de8ffbc427204ad2475fed07678915","https://github.com/mondeja/mkdocs-include-markdown-plugin"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-v39m-5m9j-m9w9","url":"https://osv.dev/vulnerability/GHSA-v39m-5m9j-m9w9"}],"summary":"mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders"}