{"action":"Upgrade chainlit to 2.8.5 or later.","affected":[{"fixed":"2.8.5","introduced":"0"}],"component":"chainlit","cve_ids":["CVE-2025-68492"],"ecosystem":"PyPI","epss":0.00222,"exploited":false,"fixed_versions":["2.8.5"],"ghsa_id":"GHSA-v492-6xx2-p57g","id":"tcs_01M5KFZ4S3375GQZ08SRN5QVF6","modified_at":"2026-07-07T17:56:13.167928474Z","published_at":"2026-01-14T09:31:21Z","references":["https://osv.dev/vulnerability/GHSA-v492-6xx2-p57g","https://nvd.nist.gov/vuln/detail/CVE-2025-68492","https://github.com/Chainlit/chainlit/pull/2637","https://github.com/Chainlit/chainlit/commit/8f1153db439eca58ae5c50c8276ba6fdd311448e","https://github.com/Chainlit/chainlit","https://github.com/Chainlit/chainlit/releases","https://github.com/Chainlit/chainlit/releases/tag/2.8.5","https://jvn.jp/en/jp/JVN34964581"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"GHSA-v492-6xx2-p57g","url":"https://osv.dev/vulnerability/GHSA-v492-6xx2-p57g"}],"summary":"Chainlit contains an authorization bypass vulnerability"}