{"action":"Upgrade tts-api to 2.2.0 or later.","affected":[{"fixed":"2.2.0","introduced":"0"}],"component":"tts-api","cve_ids":["CVE-2019-25158"],"ecosystem":"npm","epss":0.02115,"exploited":false,"fixed_versions":["2.2.0"],"ghsa_id":"GHSA-jx6q-fq9h-6g7q","id":"tcs_01M5KFZ5CN4AMDKR2HJM6NC96Y","modified_at":"2023-12-28T21:04:50Z","published_at":"2023-12-19T15:30:29Z","references":["https://osv.dev/vulnerability/GHSA-jx6q-fq9h-6g7q","https://nvd.nist.gov/vuln/detail/CVE-2019-25158","https://github.com/pedroetb/tts-api/commit/29d9c25415911ea2f8b6de247cb5c4607d13d434","https://github.com/pedroetb/tts-api","https://github.com/pedroetb/tts-api/releases/tag/v2.2.0","https://vuldb.com/?ctiid.248278","https://vuldb.com/?id.248278"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-jx6q-fq9h-6g7q","url":"https://osv.dev/vulnerability/GHSA-jx6q-fq9h-6g7q"}],"summary":"Pedroetb TTS-API OS Command Injection"}