{"action":"Upgrade load-from-cwd-or-npm to 3.0.4 or later.","affected":[{"fixed":"3.0.4","introduced":"3.0.2"}],"component":"load-from-cwd-or-npm","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["3.0.4"],"ghsa_id":"GHSA-jxf5-7x3j-8j9m","id":"tcs_01M5KFZ5SBG918EQPBJ5H628TQ","modified_at":"2021-09-30T20:05:11Z","published_at":"2020-09-03T18:19:14Z","references":["https://osv.dev/vulnerability/GHSA-jxf5-7x3j-8j9m","https://www.npmjs.com/advisories/1082"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-jxf5-7x3j-8j9m","url":"https://osv.dev/vulnerability/GHSA-jxf5-7x3j-8j9m"}],"summary":"Malicious Package in load-from-cwd-or-npm"}