{"action":"Upgrade mind-elixir to 0.18.1 or later.","affected":[{"fixed":"0.18.1","introduced":"0"}],"component":"mind-elixir","cve_ids":["CVE-2021-32851"],"ecosystem":"npm","epss":0.00684,"exploited":false,"fixed_versions":["0.18.1"],"ghsa_id":"GHSA-m22q-97p5-79v2","id":"tcs_01M5KFZ9H21JF0HDM1DT630YDS","modified_at":"2023-11-08T04:06:02.356667Z","published_at":"2023-02-21T00:30:20Z","references":["https://osv.dev/vulnerability/GHSA-m22q-97p5-79v2","https://nvd.nist.gov/vuln/detail/CVE-2021-32851","https://github.com/ssshooter/mind-elixir-core/commit/073485269ac83af24371f35bd08507defa885655","https://github.com/ssshooter/mind-elixir-core","https://github.com/ssshooter/mind-elixir-core/blob/79942a68b14c8875ab7d270b1ad25bfff351b04c/src/plugin/contextMenu.js#L13","https://securitylab.github.com/advisories/GHSL-2021-1047_Mind-elixir"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-m22q-97p5-79v2","url":"https://osv.dev/vulnerability/GHSA-m22q-97p5-79v2"}],"summary":"Mind-elixir Cross-site Scripting vulnerability"}