{"action":"Upgrade admesh to 0.98.5 or later.","affected":[{"fixed":"0.98.5","introduced":"0"}],"component":"admesh","cve_ids":["CVE-2022-38072"],"ecosystem":"PyPI","epss":0.01061,"exploited":false,"fixed_versions":["0.98.5"],"ghsa_id":"GHSA-v5hv-4pw3-q6h9","id":"tcs_01M5KFZ9XD4Q1QWSPEQEJXWHFY","modified_at":"2024-11-22T20:42:33.571050Z","published_at":"2023-04-03T18:32:07Z","references":["https://osv.dev/vulnerability/GHSA-v5hv-4pw3-q6h9","https://nvd.nist.gov/vuln/detail/CVE-2022-38072","https://github.com/admesh/admesh/commit/5fab257268a0ee6f832c18d72af89810a29fbd5f","https://github.com/admesh/python-admesh","https://github.com/pypa/advisory-database/tree/main/vulns/admesh/PYSEC-2023-263.yaml","https://talosintelligence.com/vulnerability_reports/TALOS-2022-1594"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-v5hv-4pw3-q6h9","url":"https://osv.dev/vulnerability/GHSA-v5hv-4pw3-q6h9"}],"summary":"ADMesh improper array index validation"}