{"action":"Upgrade glances to 4.5.5 or later.","affected":[{"fixed":"4.5.5","introduced":"0"}],"component":"glances","cve_ids":["CVE-2026-46606"],"ecosystem":"PyPI","epss":0.00191,"exploited":false,"fixed_versions":["4.5.5"],"ghsa_id":"GHSA-v5r2-qh84-fjx5","id":"tcs_01M5KFZAJ46YM0CFX7GHBMQD85","modified_at":"2026-07-21T15:00:43.491185089Z","published_at":"2026-06-22T21:14:06Z","references":["https://osv.dev/vulnerability/GHSA-v5r2-qh84-fjx5","https://github.com/nicolargo/glances/security/advisories/GHSA-v5r2-qh84-fjx5","https://nvd.nist.gov/vuln/detail/CVE-2026-46606","https://github.com/advisories/GHSA-v5r2-qh84-fjx5","https://github.com/nicolargo/glances","https://github.com/nicolargo/glances/releases/tag/v4.5.5","https://github.com/pypa/advisory-database/tree/main/vulns/glances/PYSEC-2026-2497.yaml","https://pypi.org/project/glances"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-v5r2-qh84-fjx5","url":"https://osv.dev/vulnerability/GHSA-v5r2-qh84-fjx5"}],"summary":"Glances is Vulnerable to Command Injection via KVM/QEMU VM Domain Names in glances/plugins/vms/engines/virsh.py"}