{"action":"Upgrade notebook to 6.4.12 or later.","affected":[{"fixed":"6.4.12","introduced":"0"}],"component":"notebook","cve_ids":["CVE-2022-29238"],"ecosystem":"PyPI","epss":0.0112,"exploited":false,"fixed_versions":["6.4.12"],"ghsa_id":"GHSA-v7vq-3x77-87vg","id":"tcs_01M5KFZHAZTVW83KTHGWDFXAK8","modified_at":"2023-12-06T01:02:14.974061Z","published_at":"2022-06-16T23:10:10Z","references":["https://osv.dev/vulnerability/GHSA-v7vq-3x77-87vg","https://github.com/jupyter/notebook/security/advisories/GHSA-v7vq-3x77-87vg","https://nvd.nist.gov/vuln/detail/CVE-2022-29238","https://github.com/jupyter/notebook","https://github.com/pypa/advisory-database/tree/main/vulns/notebook/PYSEC-2022-212.yaml"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-v7vq-3x77-87vg","url":"https://osv.dev/vulnerability/GHSA-v7vq-3x77-87vg"}],"summary":"Token bruteforcing."}