{"action":"Upgrade github.com/1Panel-dev/1Panel to 1.3.6 or later.","affected":[{"fixed":"1.3.6","introduced":"0"}],"component":"github.com/1Panel-dev/1Panel","cve_ids":["CVE-2023-36458"],"ecosystem":"Go","epss":0.02313,"exploited":false,"fixed_versions":["1.3.6"],"ghsa_id":"GHSA-7x2c-fgx6-xf9h","id":"tcs_01M5KFZHHRF4V85T45ENE44QPA","modified_at":"2026-03-03T04:53:56.075865Z","published_at":"2024-08-20T20:31:35Z","references":["https://osv.dev/vulnerability/GO-2023-1888","https://github.com/1Panel-dev/1Panel/security/advisories/GHSA-7x2c-fgx6-xf9h","https://nvd.nist.gov/vuln/detail/CVE-2023-36458","https://github.com/1Panel-dev/1Panel/releases/tag/v1.3.6"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1888","url":"https://osv.dev/vulnerability/GO-2023-1888"}],"summary":"1Panel vulnerable to command injection when entering the container terminal in github.com/1Panel-dev/1Panel"}