{"action":"Upgrade k8s.io/kubernetes to 1.24.15 or later.","affected":[{"fixed":"1.24.15","introduced":"0"},{"fixed":"1.25.11","introduced":"1.25.0"},{"fixed":"1.26.6","introduced":"1.26.0"},{"fixed":"1.27.3","introduced":"1.27.0"}],"component":"k8s.io/kubernetes","cve_ids":["CVE-2023-2727"],"ecosystem":"Go","epss":0.01134,"exploited":false,"fixed_versions":["1.24.15","1.25.11","1.26.6","1.27.3"],"ghsa_id":"GHSA-qc2g-gmh6-95p4","id":"tcs_01M5KFZHQN42VCVQ5TSWJAAQZW","modified_at":"2026-02-04T03:27:45.914445Z","published_at":"2024-08-20T20:31:35Z","references":["https://osv.dev/vulnerability/GO-2023-1891","https://github.com/advisories/GHSA-qc2g-gmh6-95p4","http://www.openwall.com/lists/oss-security/2023/07/06/2","https://github.com/kubernetes/kubernetes/issues/118640","https://github.com/kubernetes/kubernetes/pull/118356","https://github.com/kubernetes/kubernetes/pull/118471","https://github.com/kubernetes/kubernetes/pull/118473","https://github.com/kubernetes/kubernetes/pull/118474","https://github.com/kubernetes/kubernetes/pull/118512","https://groups.google.com/g/kubernetes-security-announce/c/vPWYJ_L84m8"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1891","url":"https://osv.dev/vulnerability/GO-2023-1891"}],"summary":"Vulnerable to policy bypass in kube-apiserver in k8s.io/kubernetes"}