{"action":"Upgrade cryptography to 41.0.4 or later.","affected":[{"fixed":"41.0.4","introduced":"2.5"}],"component":"cryptography","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["41.0.4"],"ghsa_id":"GHSA-v8gr-m533-ghj9","id":"tcs_01M5KFZN6AVYG2E8G93FJ37T81","modified_at":"2026-09-10T03:50:03.291941916Z","published_at":"2023-09-21T17:07:01Z","references":["https://osv.dev/vulnerability/GHSA-v8gr-m533-ghj9","https://github.com/pyca/cryptography/security/advisories/GHSA-v8gr-m533-ghj9","https://github.com/pyca/cryptography/commit/fc11bce6930e591ce26a2317b31b9ce2b3e25512","https://github.com/pyca/cryptography"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-v8gr-m533-ghj9","url":"https://osv.dev/vulnerability/GHSA-v8gr-m533-ghj9"}],"summary":"Vulnerable OpenSSL included in cryptography wheels"}