{"action":"Upgrade github.com/containers/podman to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"0"}],"component":"github.com/containers/podman","cve_ids":["CVE-2019-10152"],"ecosystem":"Go","epss":0.00468,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-rh5f-2w6r-q7vj","id":"tcs_01M5KFZNE7FTWTQ0JRJMWQMAZX","modified_at":"2026-03-03T04:53:58.418123Z","published_at":"2024-08-20T20:31:38Z","references":["https://osv.dev/vulnerability/GO-2023-1927","https://github.com/advisories/GHSA-rh5f-2w6r-q7vj","https://nvd.nist.gov/vuln/detail/CVE-2019-10152","http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00001.html","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-10152","https://github.com/containers/libpod/blob/master/RELEASE_NOTES.md#140","https://github.com/containers/libpod/issues/3211","https://github.com/containers/libpod/pull/3214"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-1927","url":"https://osv.dev/vulnerability/GO-2023-1927"}],"summary":"Podman Path Traversal Vulnerability leads to arbitrary file read/write in github.com/containers/podman"}