{"action":"Upgrade send to 0.19.0 or later.","affected":[{"fixed":"0.19.0","introduced":"0"}],"component":"send","cve_ids":["CVE-2024-43799"],"ecosystem":"npm","epss":0.00541,"exploited":false,"fixed_versions":["0.19.0"],"ghsa_id":"GHSA-m6fv-jmcg-4jfg","id":"tcs_01M5KFZTZR7EYTKMGAWT5QEVSG","modified_at":"2026-09-10T03:50:18.939403414Z","published_at":"2024-09-10T19:42:41Z","references":["https://osv.dev/vulnerability/GHSA-m6fv-jmcg-4jfg","https://github.com/pillarjs/send/security/advisories/GHSA-m6fv-jmcg-4jfg","https://nvd.nist.gov/vuln/detail/CVE-2024-43799","https://github.com/pillarjs/send/commit/ae4f2989491b392ae2ef3b0015a019770ae65d35","https://github.com/pillarjs/send","https://lists.debian.org/debian-lts-announce/2025/06/msg00022.html"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"GHSA-m6fv-jmcg-4jfg","url":"https://osv.dev/vulnerability/GHSA-m6fv-jmcg-4jfg"}],"summary":"send vulnerable to template injection that can lead to XSS"}