{"action":"Upgrade joplin to 1.0.90 or later.","affected":[{"fixed":"1.0.90","introduced":"0"}],"component":"joplin","cve_ids":["CVE-2018-1000534"],"ecosystem":"npm","epss":0.01529,"exploited":false,"fixed_versions":["1.0.90"],"ghsa_id":"GHSA-m6mf-hmrh-ph4j","id":"tcs_01M5KFZVV9S1NX2TQAFT5PX67S","modified_at":"2024-04-23T17:56:46.366918Z","published_at":"2022-05-14T03:06:11Z","references":["https://osv.dev/vulnerability/GHSA-m6mf-hmrh-ph4j","https://nvd.nist.gov/vuln/detail/CVE-2018-1000534","https://github.com/laurent22/joplin/issues/500","https://github.com/laurent22/joplin/commit/494e235e18659574f836f84fcf9f4d4fcdcfcf89","https://github.com/laurent22/joplin"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-m6mf-hmrh-ph4j","url":"https://osv.dev/vulnerability/GHSA-m6mf-hmrh-ph4j"}],"summary":"Joplin Vulnerable to Cross-site Scripting in Note Content"}