{"action":"Upgrade github.com/answerdev/answer to 1.1.0 or later.","affected":[{"fixed":"1.1.0","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-4125"],"ecosystem":"Go","epss":0.00883,"exploited":false,"fixed_versions":["1.1.0"],"ghsa_id":"GHSA-j63x-f657-2m9g","id":"tcs_01M5KFZZ2ZQC6ZJHXVY3RCCD97","modified_at":"2026-03-03T04:54:06.024803Z","published_at":"2024-08-21T14:17:52Z","references":["https://osv.dev/vulnerability/GO-2023-2001","https://github.com/advisories/GHSA-j63x-f657-2m9g","https://nvd.nist.gov/vuln/detail/CVE-2023-4125","https://github.com/answerdev/answer/commit/7d23b17cdbbefcd2e7b5c3150f0b5ec908dc835f","https://huntr.dev/bounties/85bfd18f-8d3b-4154-8b7b-1f8fcf704e28"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-2001","url":"https://osv.dev/vulnerability/GO-2023-2001"}],"summary":"Answer has Weak Password Requirements in github.com/answerdev/answer"}