{"action":"Upgrade plone to 3.3.7 or later.","affected":[{"fixed":"3.3.7","introduced":"3.3"},{"fixed":"4.0.11","introduced":"4.0"},{"fixed":"4.1.7","introduced":"4.1"},{"fixed":"4.2.8","introduced":"4.2"},{"fixed":"4.3.7","introduced":"4.3"}],"component":"plone","cve_ids":["CVE-2015-7316"],"ecosystem":"PyPI","epss":0.01417,"exploited":false,"fixed_versions":["3.3.7","4.0.11","4.1.7","4.2.8","4.3.7"],"ghsa_id":"GHSA-vf8g-m3vq-6p4p","id":"tcs_01M5KG00A53KD30ZAC2RXSC5Z0","modified_at":"2024-10-18T22:02:16.235106Z","published_at":"2022-05-17T00:36:01Z","references":["https://osv.dev/vulnerability/GHSA-vf8g-m3vq-6p4p","https://nvd.nist.gov/vuln/detail/CVE-2015-7316","https://github.com/plone/Products.CMFPlone/commit/3da710a2cd68587f0bf34f2e7ea1167d6eeee087","https://bugzilla.redhat.com/show_bug.cgi?id=1264788","https://github.com/plone/Plone","https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2017-53.yaml","https://plone.org/security/hotfix/20150910/non-persistent-xss-in-plone","https://pypi.org/project/Products.PloneHotfix20150910","http://www.openwall.com/lists/oss-security/2015/09/22/14"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-vf8g-m3vq-6p4p","url":"https://osv.dev/vulnerability/GHSA-vf8g-m3vq-6p4p"}],"summary":"Plone Cross-site Scripting Vulnerability"}