{"action":"Upgrade pollbot to 1.4.6 or later.","affected":[{"fixed":"1.4.6","introduced":"0"}],"component":"pollbot","cve_ids":["CVE-2022-0637"],"ecosystem":"PyPI","epss":0.00429,"exploited":false,"fixed_versions":["1.4.6"],"ghsa_id":"GHSA-vg27-hr3v-3cqv","id":"tcs_01M5KG03KK7Z1FVXQ3FVCY5T3Z","modified_at":"2026-07-06T08:11:31.267522442Z","published_at":"2022-02-16T23:02:09Z","references":["https://osv.dev/vulnerability/GHSA-vg27-hr3v-3cqv","https://github.com/mozilla/PollBot/security/advisories/GHSA-vg27-hr3v-3cqv","https://nvd.nist.gov/vuln/detail/CVE-2022-0637","https://github.com/mozilla/PollBot/pull/360","https://github.com/mozilla/PollBot/commit/e39d8bec2df582ba525bb2e2f33c3ebc584d7ff8","https://bugzilla.mozilla.org/show_bug.cgi?id=1753838","https://bugzilla.mozilla.org/show_bug.cgi?id=CVE-2022-0637","https://github.com/mozilla/PollBot"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-vg27-hr3v-3cqv","url":"https://osv.dev/vulnerability/GHSA-vg27-hr3v-3cqv"}],"summary":"open redirect in pollbot"}