{"action":"Upgrade edumfa to 2.2.0 or later.","affected":[{"fixed":"2.2.0","introduced":"0"}],"component":"edumfa","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["2.2.0"],"ghsa_id":"GHSA-vhmj-5q9r-mm9g","id":"tcs_01M5KG08JB458H4HP9FQN7NGAS","modified_at":"2024-12-06T05:24:25.053967Z","published_at":"2024-07-17T16:01:37Z","references":["https://osv.dev/vulnerability/GHSA-vhmj-5q9r-mm9g","https://github.com/eduMFA/eduMFA/security/advisories/GHSA-vhmj-5q9r-mm9g","https://nvd.nist.gov/vuln/detail/CVE-2024-3596","https://github.com/eduMFA/eduMFA/commit/ad9d18be31e8a6f536c646dc037d945de33fac60","https://github.com/eduMFA/eduMFA","https://kb.cert.org/vuls/id/456537"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"GHSA-vhmj-5q9r-mm9g","url":"https://osv.dev/vulnerability/GHSA-vhmj-5q9r-mm9g"}],"summary":"BlastRADIUS also affects eduMFA"}