{"action":"Upgrade @awsui/components-react to 3.0.367 or later.","affected":[{"fixed":"3.0.367","introduced":"0"}],"component":"@awsui/components-react","cve_ids":["CVE-2022-24709"],"ecosystem":"npm","epss":0.00692,"exploited":false,"fixed_versions":["3.0.367"],"ghsa_id":"GHSA-mf22-92pm-m8p8","id":"tcs_01M5KG0GPW0Z2DYKB2GQW5849X","modified_at":"2023-11-08T04:08:33.026220Z","published_at":"2022-02-25T15:36:47Z","references":["https://osv.dev/vulnerability/GHSA-mf22-92pm-m8p8","https://github.com/aws/awsui-documentation/security/advisories/GHSA-mf22-92pm-m8p8","https://nvd.nist.gov/vuln/detail/CVE-2022-24709","https://github.com/aws/awsui-documentation","https://www.npmjs.com/package/@awsui/components-react"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-mf22-92pm-m8p8","url":"https://osv.dev/vulnerability/GHSA-mf22-92pm-m8p8"}],"summary":"Cross site scripting in @awsui/components-react"}