{"action":"Upgrade github.com/lestrrat-go/jwx/v2 to 2.0.18 or later.","affected":[{"fixed":"2.0.18","introduced":"0"}],"component":"github.com/lestrrat-go/jwx/v2","cve_ids":["CVE-2023-49290"],"ecosystem":"Go","epss":0.00729,"exploited":false,"fixed_versions":["2.0.18"],"ghsa_id":"GHSA-7f9x-gw85-8grf","id":"tcs_01M5KG0QNYWHZN37RM3YP25RSR","modified_at":"2026-02-04T02:20:17.017357Z","published_at":"2023-12-11T15:08:59Z","references":["https://osv.dev/vulnerability/GO-2023-2379","https://github.com/lestrrat-go/jwx/security/advisories/GHSA-7f9x-gw85-8grf","https://github.com/lestrrat-go/jwx/commit/64f2a229b8e18605f47361d292b526bdc4aee01c"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2023-2379#Go/github.com/lestrrat-go/jwx/v2","url":"https://osv.dev/vulnerability/GO-2023-2379"}],"summary":"Denial of service due to malicious parameters in github.com/lestrrat-go/jwx"}