{"action":"Upgrade apache-superset to 2.1.2 or later.","affected":[{"fixed":"2.1.2","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2023-42501"],"ecosystem":"PyPI","epss":0.0086,"exploited":false,"fixed_versions":["2.1.2"],"ghsa_id":"GHSA-vv65-fjfj-4736","id":"tcs_01M5KG0VN2PM27T2S26EYDS68D","modified_at":"2026-07-07T17:57:29.612156594Z","published_at":"2023-11-27T12:30:55Z","references":["https://osv.dev/vulnerability/GHSA-vv65-fjfj-4736","https://nvd.nist.gov/vuln/detail/CVE-2023-42501","https://github.com/apache/superset","https://lists.apache.org/thread/vk1rmrh9kz0chjmc9tk7o3md6zpz4ygh","http://www.openwall.com/lists/oss-security/2023/11/27/3"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-vv65-fjfj-4736","url":"https://osv.dev/vulnerability/GHSA-vv65-fjfj-4736"}],"summary":"Apache Superset has Incorrect Default Permissions"}