{"action":"Upgrade yui to 3.10.3 or later.","affected":[{"fixed":"3.10.3","introduced":"0"}],"component":"yui","cve_ids":["CVE-2013-4939"],"ecosystem":"npm","epss":0.01492,"exploited":false,"fixed_versions":["3.10.3"],"ghsa_id":"GHSA-mj87-8xf8-fp4w","id":"tcs_01M5KG0Y26XQ8Y6HAY0HVBSDAF","modified_at":"2023-11-08T03:57:24.763515Z","published_at":"2020-09-01T16:42:51Z","references":["https://osv.dev/vulnerability/GHSA-mj87-8xf8-fp4w","https://nvd.nist.gov/vuln/detail/CVE-2013-4939","https://lists.apache.org/thread.html/72837f969cdf9b63a7e7337edd069fa3b3950eea7c997cc2ff61aa0c@%3Cissues.zookeeper.apache.org%3E","https://lists.apache.org/thread.html/d8b9403dbab85a51255614949938b619bd03b1c944c76c48c6996a0e@%3Cdev.zookeeper.apache.org%3E","https://moodle.org/mod/forum/discuss.php?d=232496","https://www.npmjs.com/advisories/332","https://yuilibrary.com/support/20130515-vulnerability","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-39678","http://yuilibrary.com/support/20130515-vulnerability"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-mj87-8xf8-fp4w","url":"https://osv.dev/vulnerability/GHSA-mj87-8xf8-fp4w"}],"summary":"Cross-Site Scripting in yui"}