{"action":"Upgrade github.com/go-git/go-git/v5 to 5.11.0 or later.","affected":[{"fixed":"5.11.0","introduced":"5.0.0"}],"component":"github.com/go-git/go-git/v5","cve_ids":["CVE-2023-49568"],"ecosystem":"Go","epss":0.00698,"exploited":false,"fixed_versions":["5.11.0"],"ghsa_id":"GHSA-mw99-9chc-xw7r","id":"tcs_01M5KG12BCHXH96EGRZBHYAJNA","modified_at":"2026-02-04T04:24:24.529631Z","published_at":"2024-01-23T18:00:21Z","references":["https://osv.dev/vulnerability/GO-2024-2466","https://nvd.nist.gov/vuln/detail/CVE-2023-49568"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2024-2466#Go/github.com/go-git/go-git/v5","url":"https://osv.dev/vulnerability/GO-2024-2466"}],"summary":"Denial of service in github.com/go-git/go-git/v5 and gopkg.in/src-d/go-git.v4"}