{"action":"Upgrade github.com/openfga/openfga to 1.4.3 or later.","affected":[{"fixed":"1.4.3","introduced":"0"}],"component":"github.com/openfga/openfga","cve_ids":["CVE-2024-23820"],"ecosystem":"Go","epss":0.00734,"exploited":false,"fixed_versions":["1.4.3"],"ghsa_id":"GHSA-rxpw-85vw-fx87","id":"tcs_01M5KG13FN0VEQ0H1A35PHZY0C","modified_at":"2026-03-03T04:51:39.103274Z","published_at":"2024-06-28T15:28:53Z","references":["https://osv.dev/vulnerability/GO-2024-2477","https://github.com/openfga/openfga/security/advisories/GHSA-rxpw-85vw-fx87","https://nvd.nist.gov/vuln/detail/CVE-2024-23820","https://github.com/openfga/openfga/commit/908ac85c8b7769c8042cca31886df8db01976c39","https://github.com/openfga/openfga/releases/tag/v1.4.3"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2024-2477","url":"https://osv.dev/vulnerability/GO-2024-2477"}],"summary":"OpenFGA denial of service in github.com/openfga/openfga"}