{"action":"Upgrade vllm to 0.5.5 or later.","affected":[{"fixed":"0.5.5","introduced":"0"}],"component":"vllm","cve_ids":["CVE-2024-8768"],"ecosystem":"PyPI","epss":0.00682,"exploited":false,"fixed_versions":["0.5.5"],"ghsa_id":"GHSA-w2r7-9579-27hf","id":"tcs_01M5KG185RSJRGVTGN78GCCJ88","modified_at":"2026-08-07T08:12:16.854937248Z","published_at":"2024-09-17T18:33:26Z","references":["https://osv.dev/vulnerability/GHSA-w2r7-9579-27hf","https://nvd.nist.gov/vuln/detail/CVE-2024-8768","https://github.com/vllm-project/vllm/issues/7632","https://github.com/vllm-project/vllm/pull/7746","https://github.com/vllm-project/vllm/commit/e25fee57c2e69161bd261f5986dc5aeb198bbd42","https://access.redhat.com/security/cve/CVE-2024-8768","https://bugzilla.redhat.com/show_bug.cgi?id=2311895","https://github.com/vllm-project/vllm"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-w2r7-9579-27hf","url":"https://osv.dev/vulnerability/GHSA-w2r7-9579-27hf"}],"summary":"vLLM denial of service vulnerability"}