{"action":"Upgrade apache-superset to 0.38.1 or later.","affected":[{"fixed":"0.38.1","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2021-27907"],"ecosystem":"PyPI","epss":0.86393,"exploited":false,"fixed_versions":["0.38.1"],"ghsa_id":"GHSA-w358-rj93-r5qv","id":"tcs_01M5KG18SYAJ4YTV0BZ67ZYV6E","modified_at":"2025-02-05T09:11:57.593021Z","published_at":"2022-05-24T22:29:00Z","references":["https://osv.dev/vulnerability/GHSA-w358-rj93-r5qv","https://nvd.nist.gov/vuln/detail/CVE-2021-27907","https://github.com/advisories/GHSA-w358-rj93-r5qv","https://github.com/apache/superset","https://github.com/pypa/advisory-database/tree/main/vulns/apache-superset/PYSEC-2021-127.yaml","https://lists.apache.org/thread.html/r09293fb09f1d617f0d2180c42210e739e2211f8da9bc5c1873bea67a%40%3Cdev.superset.apache.org%3E","https://lists.apache.org/thread.html/r09293fb09f1d617f0d2180c42210e739e2211f8da9bc5c1873bea67a@%3Cdev.superset.apache.org%3E"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-w358-rj93-r5qv","url":"https://osv.dev/vulnerability/GHSA-w358-rj93-r5qv"}],"summary":"Apache Superset Stored XSS on Dashboard markdown"}