{"action":"Upgrade electerm to 3.8.8 or later.","affected":[{"fixed":"3.8.8","introduced":"3.0.6"}],"component":"electerm","cve_ids":["CVE-2026-43944"],"ecosystem":"npm","epss":0.00363,"exploited":false,"fixed_versions":["3.8.8"],"ghsa_id":"GHSA-mpm8-cx2p-626q","id":"tcs_01M5KG1BNMR27J9ZJRDKJ3KZGD","modified_at":"2026-05-13T13:56:11.555899Z","published_at":"2026-05-08T18:46:04Z","references":["https://osv.dev/vulnerability/GHSA-mpm8-cx2p-626q","https://github.com/electerm/electerm/security/advisories/GHSA-mpm8-cx2p-626q","https://nvd.nist.gov/vuln/detail/CVE-2026-43944","https://github.com/electerm/electerm/commit/0599e67069b00e376a2e962649aaad6096e63507","https://github.com/electerm/electerm/commit/8a6a17951e96d715f5a231532bbd8303fe208700","https://github.com/electerm/electerm/commit/a79e06f4a1f0ac6376c3d2411ef4690fa0377742","https://github.com/electerm/electerm","https://github.com/electerm/electerm/releases/tag/v3.8.15"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"GHSA-mpm8-cx2p-626q","url":"https://osv.dev/vulnerability/GHSA-mpm8-cx2p-626q"}],"summary":"Electerm users can run dangrous code through link or command line"}