{"action":"Upgrade document-merge-service to 9.1.0 or later.","affected":[{"fixed":"9.1.0","introduced":"0"}],"component":"document-merge-service","cve_ids":["CVE-2026-53964"],"ecosystem":"PyPI","epss":0.00493,"exploited":false,"fixed_versions":["9.1.0"],"ghsa_id":"GHSA-w47q-945m-q9pc","id":"tcs_01M5KG1BQ7TCEE2JGJT1JQGZWV","modified_at":"2026-09-10T12:25:55.406064842Z","published_at":"2026-08-19T19:17:19Z","references":["https://osv.dev/vulnerability/GHSA-w47q-945m-q9pc","https://github.com/adfinis/document-merge-service/security/advisories/GHSA-w47q-945m-q9pc","https://github.com/adfinis/document-merge-service","https://github.com/adfinis/document-merge-service/releases/tag/v9.1.0"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-w47q-945m-q9pc","url":"https://osv.dev/vulnerability/GHSA-w47q-945m-q9pc"}],"summary":"Document Merge Service vulnerable to RCE via SSTI (xlsx tempaltes)"}