{"action":"Upgrade ansible to 1.9.2 or later.","affected":[{"fixed":"1.9.2","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2015-3908"],"ecosystem":"PyPI","epss":0.00941,"exploited":false,"fixed_versions":["1.9.2"],"ghsa_id":"GHSA-w64c-pxjj-h866","id":"tcs_01M5KG1GTRM3NG807336D1JPFJ","modified_at":"2024-09-04T18:46:00.672306Z","published_at":"2018-10-10T17:23:51Z","references":["https://osv.dev/vulnerability/GHSA-w64c-pxjj-h866","https://nvd.nist.gov/vuln/detail/CVE-2015-3908","https://github.com/advisories/GHSA-w64c-pxjj-h866","https://github.com/ansible/ansible","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2015-1.yaml","https://lists.debian.org/debian-lts-announce/2019/09/msg00016.html","http://lists.opensuse.org/opensuse-updates/2015-07/msg00051.html","http://lists.opensuse.org/opensuse-updates/2015-08/msg00029.html","http://www.ansible.com/security","http://www.openwall.com/lists/oss-security/2015/07/14/4"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-w64c-pxjj-h866","url":"https://osv.dev/vulnerability/GHSA-w64c-pxjj-h866"}],"summary":"Ansible does not verify that the server hostname matches a domain name in certificates"}