{"action":"Upgrade @auth0/nextjs-auth0 to 4.13.0 or later.","affected":[{"fixed":"4.13.0","introduced":"4.9.0"}],"component":"@auth0/nextjs-auth0","cve_ids":["CVE-2025-67716"],"ecosystem":"npm","epss":0.00262,"exploited":false,"fixed_versions":["4.13.0"],"ghsa_id":"GHSA-mr6f-h57v-rpj5","id":"tcs_01M5KG1K1GE7MR9DAC37T1BP1G","modified_at":"2025-12-11T16:21:52.892228Z","published_at":"2025-12-10T21:35:58Z","references":["https://osv.dev/vulnerability/GHSA-mr6f-h57v-rpj5","https://github.com/auth0/nextjs-auth0/security/advisories/GHSA-mr6f-h57v-rpj5","https://nvd.nist.gov/vuln/detail/CVE-2025-67716","https://github.com/auth0/nextjs-auth0/commit/35eb321de3345ccf23e8c0d6f66c9f2f2f57d26c","https://github.com/auth0/nextjs-auth0"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"GHSA-mr6f-h57v-rpj5","url":"https://osv.dev/vulnerability/GHSA-mr6f-h57v-rpj5"}],"summary":"Improper Validation of Query Parameters in Auth0 Next.js SDK"}