{"action":"Upgrade joplin to 2.0.9 or later.","affected":[{"fixed":"2.0.9","introduced":"0"}],"component":"joplin","cve_ids":["CVE-2021-37916"],"ecosystem":"npm","epss":0.00733,"exploited":false,"fixed_versions":["2.0.9"],"ghsa_id":"GHSA-mrmf-755g-w2vw","id":"tcs_01M5KG1MJ2RQ03DEZ19HTRGS5P","modified_at":"2024-04-23T17:56:46.848214Z","published_at":"2022-05-24T19:09:53Z","references":["https://osv.dev/vulnerability/GHSA-mrmf-755g-w2vw","https://nvd.nist.gov/vuln/detail/CVE-2021-37916","https://github.com/laurent22/joplin/commit/feaecf765368f2c273bea3a9fa641ff0da7e6b26","https://github.com/laurent22/joplin","https://github.com/laurent22/joplin/releases/tag/v2.0.9"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-mrmf-755g-w2vw","url":"https://osv.dev/vulnerability/GHSA-mrmf-755g-w2vw"}],"summary":"Joplin vulnerable to Cross-site Scripting in notes"}