{"action":"Upgrade pandasai to 0.8.1 or later.","affected":[{"fixed":"0.8.1","introduced":"0"}],"component":"pandasai","cve_ids":["CVE-2023-39660"],"ecosystem":"PyPI","epss":0.01534,"exploited":false,"fixed_versions":["0.8.1"],"ghsa_id":"GHSA-w832-v3c6-m6rg","id":"tcs_01M5KG1S2B633WTGFPDEHQMB0N","modified_at":"2026-07-07T17:57:38.129827444Z","published_at":"2023-08-21T18:31:23Z","references":["https://osv.dev/vulnerability/GHSA-w832-v3c6-m6rg","https://nvd.nist.gov/vuln/detail/CVE-2023-39660","https://github.com/gventuri/pandas-ai/issues/399","https://github.com/gventuri/pandas-ai/pull/409","https://github.com/gventuri/pandas-ai/commit/3aac79be8fc1d18b53d66a566adddbbdd2b38ad5","https://github.com/gventuri/pandas-ai"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-w832-v3c6-m6rg","url":"https://osv.dev/vulnerability/GHSA-w832-v3c6-m6rg"}],"summary":"pandasai vulnerable to prompt injection"}