{"action":"Upgrade next to 14.2.34 or later.","affected":[{"fixed":"14.2.34","introduced":"13.3.0"},{"fixed":"15.0.6","introduced":"15.0.0-canary.0"},{"fixed":"15.1.10","introduced":"15.1.1-canary.0"},{"fixed":"15.2.7","introduced":"15.2.0-canary.0"},{"fixed":"15.3.7","introduced":"15.3.0-canary.0"},{"fixed":"15.4.9","introduced":"15.4.0-canary.0"},{"fixed":"15.5.8","introduced":"15.5.1-canary.0"},{"fixed":"15.6.0-canary.59","introduced":"15.6.0-canary.0"},{"fixed":"16.0.9","introduced":"16.0.0-beta.0"},{"fixed":"16.1.0-canary.17","introduced":"16.1.0-canary.0"}],"component":"next","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["14.2.34","15.0.6","15.1.10","15.2.7","15.3.7","15.4.9","15.5.8","15.6.0-canary.59","16.0.9","16.1.0-canary.17"],"ghsa_id":"GHSA-mwv6-3258-q52c","id":"tcs_01M5KG1YQP939AMHEW791K9X7V","modified_at":"2026-09-10T03:50:31.942194779Z","published_at":"2025-12-11T22:49:27Z","references":["https://osv.dev/vulnerability/GHSA-mwv6-3258-q52c","https://github.com/vercel/next.js/security/advisories/GHSA-mwv6-3258-q52c","https://github.com/vercel/next.js","https://nextjs.org/blog/security-update-2025-12-11","https://www.cve.org/CVERecord?id=CVE-2025-55184"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-mwv6-3258-q52c","url":"https://osv.dev/vulnerability/GHSA-mwv6-3258-q52c"}],"summary":"Next Vulnerable to Denial of Service with Server Components"}