{"action":"Upgrade c2cciutils to 1.1.66 or later.","affected":[{"fixed":"1.1.66","introduced":"0"}],"component":"c2cciutils","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["1.1.66"],"ghsa_id":"GHSA-wcjx-v2wj-xg87","id":"tcs_01M5KG1ZEVRJEZ6S6EN1SJKCD1","modified_at":"2026-09-10T03:50:41.586203246Z","published_at":"2026-03-26T22:27:12Z","references":["https://osv.dev/vulnerability/GHSA-wcjx-v2wj-xg87","https://github.com/camptocamp/c2cciutils/security/advisories/GHSA-wcjx-v2wj-xg87","https://github.com/camptocamp/c2cciutils/commit/1ab415014817d7d1cf09ad56cc8a7dec2a1108d8","https://github.com/camptocamp/c2cciutils"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-wcjx-v2wj-xg87","url":"https://osv.dev/vulnerability/GHSA-wcjx-v2wj-xg87"}],"summary":"C2C CI utils is vulnerable to DoS via pyasn dependency (CVE-2026-30922)"}