{"action":"Upgrade tensorflow to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"},{"fixed":"2.6.3","introduced":"2.6.0"},{"fixed":"2.7.1","introduced":"2.7.0"}],"component":"tensorflow","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["2.5.3","2.6.3","2.7.1"],"ghsa_id":"GHSA-wcv5-vrvr-3rx2","id":"tcs_01M5KG20T6E37N4M1XTQAXBV0F","modified_at":"2024-12-05T05:38:33.323906Z","published_at":"2022-02-09T23:34:06Z","references":["https://osv.dev/vulnerability/GHSA-wcv5-vrvr-3rx2","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-prcg-wp5q-rv7p","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-wcv5-vrvr-3rx2","https://github.com/tensorflow/tensorflow/commit/be7b286d40bc68cb0b56f702186cc4837d508058","https://github.com/tensorflow/tensorflow"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-wcv5-vrvr-3rx2","url":"https://osv.dev/vulnerability/GHSA-wcv5-vrvr-3rx2"}],"summary":"Integer Overflow or Wraparound in TensorFlow"}