{"action":"Upgrade apache-superset to 1.4.2 or later.","affected":[{"fixed":"1.4.2","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2022-27479"],"ecosystem":"PyPI","epss":0.02901,"exploited":false,"fixed_versions":["1.4.2"],"ghsa_id":"GHSA-wh73-hpcg-v32j","id":"tcs_01M5KG27PT23DJ5W2EH56GPQHG","modified_at":"2025-02-05T09:11:55.678828Z","published_at":"2022-04-14T00:00:14Z","references":["https://osv.dev/vulnerability/GHSA-wh73-hpcg-v32j","https://nvd.nist.gov/vuln/detail/CVE-2022-27479","https://github.com/advisories/GHSA-wh73-hpcg-v32j","https://github.com/apache/superset","https://github.com/pypa/advisory-database/tree/main/vulns/apache-superset/PYSEC-2022-188.yaml","https://lists.apache.org/thread/94th50j5d0y2fw7ysx0g7w3t6jk3z7q6","https://lists.apache.org/thread/ztb9b6jd9rngoxwvq8r4fhpp401o613y","http://www.openwall.com/lists/oss-security/2022/04/13/3"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-wh73-hpcg-v32j","url":"https://osv.dev/vulnerability/GHSA-wh73-hpcg-v32j"}],"summary":"SQL injection in apache-superset"}