{"action":"Upgrade oslo-utils to 4.10.1 or later.","affected":[{"fixed":"4.10.1","introduced":"0"}],"component":"oslo-utils","cve_ids":["CVE-2022-0718"],"ecosystem":"PyPI","epss":0.01859,"exploited":false,"fixed_versions":["4.10.1"],"ghsa_id":"GHSA-wmqq-r32m-87c5","id":"tcs_01M5KG2GA6N0Y2KSNQMHDHP5BS","modified_at":"2024-10-08T13:02:50.171690Z","published_at":"2022-08-29T20:06:50Z","references":["https://osv.dev/vulnerability/GHSA-wmqq-r32m-87c5","https://nvd.nist.gov/vuln/detail/CVE-2022-0718","https://access.redhat.com/errata/RHSA-2022:0993","https://access.redhat.com/errata/RHSA-2022:8873","https://access.redhat.com/security/cve/CVE-2022-0718","https://bugs.launchpad.net/oslo.utils/+bug/1949623","https://bugzilla.redhat.com/show_bug.cgi?id=2056850","https://github.com/advisories/GHSA-wmqq-r32m-87c5","https://github.com/openstack/oslo.utils","https://github.com/pypa/advisory-database/tree/main/vulns/oslo-utils/PYSEC-2022-258.yaml","https://lists.debian.org/debian-lts-announce/2022/09/msg00015.html","https://opendev.org/openstack/oslo.utils/commit/6e17ae1f7959c64dfd20a5f67edf422e702426aa","https://security-tracker.debian.org/tracker/CVE-2022-0718"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"GHSA-wmqq-r32m-87c5","url":"https://osv.dev/vulnerability/GHSA-wmqq-r32m-87c5"}],"summary":"python-oslo-utils has improper password parsing"}